Notes from inside your Wii

HackMii header image 2

forum and logs

August 20th, 2008 by bushing · 9 Comments

Just a brief note to those who haven’t already seen them:

  • #hackmii IRC logs up: bLAStY has set up his custom web front-end to view the channel logs from #hackmii at log.hackmii.com.  Search is coming soon!
  • New forums:  We have some newly re-designed forums at forum.wiibrew.org.  Come check them out!

Tags: Wii

9 responses so far ↓

  • 1 Smalls // Aug 20, 2008 at 9:03 am

    I’ve been to tha new forums, just haven’t really registered.

    I guess when I finish trying to get DVD access into other Mplayer ports.

  • 2 Smalls // Aug 22, 2008 at 10:23 am

    That should be possible.

  • 3 truballr // Aug 22, 2008 at 11:36 am


  • 4 Yoshi Party // Aug 24, 2008 at 2:10 am


    I don’t know if this is really the best place to ask, but the forum doesn’t register me whyever and so just try it…

    Can you tell me how to detect the video mode of the TV in c/c++?
    I’m working on a code-manager and get some problems with the gui-.-

    thx for help

  • 5 tona // Aug 24, 2008 at 8:56 pm

    @Yoshi Party
    The forum is set to administrator approval at this point. You account has probably just not been activated.

  • 6 Yoshi Party // Aug 25, 2008 at 2:17 am

    I know…but I’ve been waiting for a week for the damn activation and there is still no response after even 2 tries-.-

  • 7 tona // Aug 25, 2008 at 4:19 pm

    There are currently no users waiting for approval. I hope you’re not waiting for an email notification or anything, because it does not send one. Your account should be activated.

  • 8 IBNobody // Aug 25, 2008 at 5:54 pm

    Interesting reads. Thanks for posting.

    BTW: Were you still going to write a post about telling Nintendo of the DVD bug?

  • 9 xSpiky // Aug 28, 2008 at 2:29 pm

    log.hackmii.com return 500 – Internal Server Error since 26.8.

You must log in to post a comment.